Actualización de Prestashop a 1.6.1.22

¿Tienes tu tienda online con Prestashop 1.6.1.21?, pues estás tardando en actualizarla al nuevo 1.6.1.22.

¿Por qué?, pues porque en la versión antigua se ha detectado un importante error que puede bloquear tu tienda. Es un problema que no se manifiesta de inmediato sino después de pasados unos días de uso.

Prestashop es una de las plataformas más utilizadas en el desarrollo de tiendas online por su capacidad de escalabilidad, es decir, sus funcionalidades y módulos facilitan la creación de un ecommerce adaptado a las necesidades particulares de cada negocio.

Además, se trata de una plataforma que se analiza continuamente para detectar fallos de rendimiento o de seguridad, por lo que siempre podremos tener una tienda a pleno funcionamiento…si nos preocupamos, eso sí, de corregir los fallos que se descubren.

El actual cambio a 1.6.1.22 implica la siguiente modificación:

  • Núcleo>Arreglo del fallo>#10921: falta la clase const en la actualización del certificado.

Hay que tener en cuenta que el cambio a 1.6.1.22 es una actualización de parche para la 1.6.1.21 por lo que las funciones, módulos y temas funcionarán igual de bien.

Si ya estéis impacientes por corregir vuestra versión os dejamos el enlace a la descarga de Prestashop 1.6.1.22

Responder

Tu dirección de correo electrónico no será publicada.Campos requeridos *